Advertisement · 728 × 90

Posts by RLNetSec

www.microsoft.com/en-us/security/blog/2023...

2 years ago 0 0 0 0

DeviceProcessEvents
| where InitiatingProcessFileName =~ “wscript.exe”
| where FileName =~ “Powershell.exe”
| where ProcessCommandLine has_any(“invoke-webrequesr”,”iwr”)

looking for Wscript with a powershell childprocess to execute a payload

https://redcanary.com/blog/tax-season-phishing/

2 years ago 0 0 0 0

Only just discovered Dark Mode, and must have totally forgot I had it on twitter. 😬

2 years ago 0 0 0 0
Post image

New trailer coming at 12 PM PT for this extraordinary film.

2 years ago 145 24 27 5

Yes I thought the same when joining

2 years ago 0 0 0 0
Post image

How to get invite codes on Blue Sky! (Unofficial community guide)

☁️ Watch for giveaways from community here & other socials
☁️ Create awesome & authentic content & engage the community & maybe you’ll get some in your box
☁️ Ask friends if they have extras
☁️ Kindly don’t ask team for them
☁️ Wait

2 years ago 63 13 11 0